Rails

install時にはまったこと for Windows

  • Ruby,Rails,Sqlite3のインストール時にはまったこと
    • Rubyは2.5系をインストールすると、Sqlite3が対応しておらず、Railsでサーバーを起動できなかった。
    • Sqlite3をインストールするには、Rubyのbinフォルダにsqlite3.exe,sqlite3.dllを入れる必要がある。